<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A week of activities for Creole, the native language of Haitians - India Education Diary</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://indiaeducationdiary.in/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://indiaeducationdiary.in/wp-content/uploads/2017/02/logo_indiaeducationdiary.png">
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A week of activities for Creole, the native language of Haitians - India Education Diary" />
<meta property="og:description" content="The cities of Hinche, Thomonde, Mirebalais, Maïssade and Cerca La Source hosted the festivities to celebrate Creole, the mother tongue of the Republic of Haiti. The projection of a film on the experience of the literacy program carried out in Cuba, training sessions, animation of conference-debate, distribution of Creole documents, a major cultural event, where &hellip;" />
<meta property="og:url" content="https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/" />
<meta property="og:site_name" content="India Education Diary" />
<meta property="article:section" content="International News" />
<meta property="article:published_time" content="2020-03-13T17:38:44+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The cities of Hinche, Thomonde, Mirebalais, Maïssade and Cerca La Source hosted the festivities to celebrate Creole, the mother tongue of the Republic of Haiti. The projection of a film on the experience of the literacy program carried out in Cuba, training sessions, animation of conference-debate, distribution of Creole documents, a major cultural event, where [&hellip;]" />
<meta name="twitter:title" content="A week of activities for Creole, the native language of Haitians - India Education Diary" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://indiaeducationdiary.in/#website","url":"https://indiaeducationdiary.in/","name":"India Education Diary","inLanguage":"en-US","description":"IndiaEducation Diary: India Education News, Admissions, IITs, IIMs, NITs, Universities news, latest education news","potentialAction":{"@type":"SearchAction","target":"https://indiaeducationdiary.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/#webpage","url":"https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/","name":"A week of activities for Creole, the native language of Haitians - India Education Diary","isPartOf":{"@id":"https://indiaeducationdiary.in/#website"},"inLanguage":"en-US","datePublished":"2020-03-13T17:38:44+00:00","dateModified":"2020-03-13T17:38:44+00:00","author":{"@id":"https://indiaeducationdiary.in/#/schema/person/54ac3889c99b8bd700890b722508b0fd"}},{"@type":["Person"],"@id":"https://indiaeducationdiary.in/#/schema/person/54ac3889c99b8bd700890b722508b0fd","name":"India Education Diary Bureau Admin","image":{"@type":"ImageObject","@id":"https://indiaeducationdiary.in/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&d=mm&r=g","caption":"India Education Diary Bureau Admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="India Education Diary &raquo; Feed" href="https://indiaeducationdiary.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Education Diary &raquo; Comments Feed" href="https://indiaeducationdiary.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Education Diary &raquo; A week of activities for Creole, the native language of Haitians Comments Feed" href="https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indiaeducationdiary.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://indiaeducationdiary.in/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://indiaeducationdiary.in/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://indiaeducationdiary.in/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://indiaeducationdiary.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://indiaeducationdiary.in/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://indiaeducationdiary.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
		<script>function _bs_getParameterByName(e,i){i||(i=window.location.href),e=e.replace(/[\[\]]/g,"\\$&");var a=new RegExp("[?&]"+e+"(=([^&#]*)|&|#|$)").exec(i);return a?a[2]?decodeURIComponent(a[2].replace(/\+/g," ")):"":null}function _bs_setCookie(e,i){var a="";if(days){var o=new Date;o.setTime(o.getTime()+24*days*60*60*1e3),a="; expires="+o.toUTCString()}document.cookie=e+"="+i+a+"; path=/"}function _bsReadCookie(e){for(var i=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){for(var t=a[o];" "==t.charAt(0);)t=t.substring(1,t.length);if(0==t.indexOf(i))return t.substring(i.length,t.length)}return null}var ua=navigator.userAgent||navigator.vendor||window.opera;(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0,4)))&&(_bs_getParameterByName("bamp-skip-redirect")?_bs_setCookie("bamp-skip-redirect",1):_bsReadCookie("bamp-skip-redirect")||(window.location.href="https://indiaeducationdiary.in/amp/a-week-of-activities-for-creole-the-native-language-of-haitians/"));</script><script type='text/javascript' src='https://indiaeducationdiary.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indiaeducationdiary.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://indiaeducationdiary.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indiaeducationdiary.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indiaeducationdiary.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8u7qX-aPb' />
<link rel="alternate" type="application/json+oembed" href="https://indiaeducationdiary.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indiaeducationdiary.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F&#038;format=xml" />
			<link rel="amphtml" href="https://indiaeducationdiary.in/amp/a-week-of-activities-for-creole-the-native-language-of-haitians/"/>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/indiaeducationdiary.in\/wp-admin\/","wpRestNonce":"dd4317c0c5","wpRestUrl":"https:\/\/indiaeducationdiary.in\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://indiaeducationdiary.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0e1f77cb-a0f4-4bbe-8b62-8582a3496348';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "iediary.os.tc";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'India Education Diary Notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'New story in india education diary';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'India Education Diary Notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'New story in india education diary';
oneSignal_options['promptOptions']['siteName'] = 'http://indiaeducationdiary.in';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-93176354-1', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://indiaeducationdiary.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://indiaeducationdiary.in/category/international-news/",
                    "name": "International News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/",
                    "name": "A week of activities for Creole, the native language of Haitians"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eb8302;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eb8302;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eb8302;
                }
                .tdm-btn-style1 {
					background-color: #eb8302;
				}
				.tdm-btn-style2:before {
				    border-color: #eb8302;
				}
				.tdm-btn-style2 {
				    color: #eb8302;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eb8302;
                    -moz-box-shadow: 0 2px 16px #eb8302;
                    box-shadow: 0 2px 16px #eb8302;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eb8302;
                    -moz-box-shadow: 0 4px 26px #eb8302;
                    box-shadow: 0 4px 26px #eb8302;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-41613 single-format-standard td-standard-pack a-week-of-activities-for-creole-the-native-language-of-haitians global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/indiaeducationdiary/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/indiaedudiary" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-iedmain-container"><ul id="menu-iedmain" class="td-mobile-main-menu"><li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-119"><a href="https://indiaeducationdiary.in">Home</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-787"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="https://indiaeducationdiary.in/category/educational-news/">Educational News</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="https://indiaeducationdiary.in/category/national-news/">National News</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="https://indiaeducationdiary.in/category/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-791"><a href="https://indiaeducationdiary.in/state-news/">State News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="https://indiaeducationdiary.in/category/state-news/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="https://indiaeducationdiary.in/category/state-news/andhra-pradesh/">Andhra Pradesh</a></li>
	<li id="menu-item-794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-794"><a href="https://indiaeducationdiary.in/category/state-news/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://indiaeducationdiary.in/category/state-news/assam/">Assam</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://indiaeducationdiary.in/category/state-news/bihar/">Bihar</a></li>
	<li id="menu-item-797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797"><a href="https://indiaeducationdiary.in/category/book-literature/">Book &#038; Literature</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://indiaeducationdiary.in/category/state-news/chandigarh/">Chandigarh</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://indiaeducationdiary.in/category/state-news/chhattisgarh/">Chhattisgarh</a></li>
	<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://indiaeducationdiary.in/category/state-news/dadra-and-nagar-haveli/">Dadra and Nagar Haveli</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-801"><a href="https://indiaeducationdiary.in/category/state-news/daman-and-diu/">Daman and Diu</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://indiaeducationdiary.in/category/state-news/delhi/">Delhi</a></li>
	<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803"><a href="https://indiaeducationdiary.in/category/state-news/goa/">Goa</a></li>
	<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="https://indiaeducationdiary.in/category/state-news/gujarat/">Gujarat</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://indiaeducationdiary.in/category/state-news/haryana/">Haryana</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="https://indiaeducationdiary.in/category/state-news/himachal-pradesh/">Himachal Pradesh</a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="https://indiaeducationdiary.in/category/state-news/jammu-and-kashmir/">Jammu and Kashmir</a></li>
	<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="https://indiaeducationdiary.in/category/state-news/jharkhand/">Jharkhand</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="https://indiaeducationdiary.in/category/state-news/karnataka/">Karnataka</a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="https://indiaeducationdiary.in/category/state-news/kerala/">Kerala</a></li>
	<li id="menu-item-811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="https://indiaeducationdiary.in/category/state-news/lakshadweep/">Lakshadweep</a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="https://indiaeducationdiary.in/category/state-news/madhya-pradesh/">Madhya Pradesh</a></li>
	<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="https://indiaeducationdiary.in/category/state-news/maharashtra/">Maharashtra</a></li>
	<li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="https://indiaeducationdiary.in/category/state-news/manipur/">Manipur</a></li>
	<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815"><a href="https://indiaeducationdiary.in/category/state-news/meghalaya/">Meghalaya</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://indiaeducationdiary.in/category/state-news/mizoram/">Mizoram</a></li>
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://indiaeducationdiary.in/category/state-news/nagaland/">Nagaland</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818"><a href="https://indiaeducationdiary.in/category/state-news/national-capital-territory-of-delhi/">National Capital Territory of Delhi</a></li>
	<li id="menu-item-819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-819"><a href="https://indiaeducationdiary.in/category/state-news/odisha/">Odisha</a></li>
	<li id="menu-item-820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820"><a href="https://indiaeducationdiary.in/category/state-news/puducherry/">Puducherry</a></li>
	<li id="menu-item-821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821"><a href="https://indiaeducationdiary.in/category/state-news/punjab/">Punjab</a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="https://indiaeducationdiary.in/category/state-news/rajasthan/">Rajasthan</a></li>
	<li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823"><a href="https://indiaeducationdiary.in/category/state-news/sikkim/">Sikkim</a></li>
	<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://indiaeducationdiary.in/category/state-news/tamil-nadu/">Tamil Nadu</a></li>
	<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://indiaeducationdiary.in/category/state-news/telangana/">Telangana</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="https://indiaeducationdiary.in/category/state-news/tripura/">Tripura</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://indiaeducationdiary.in/category/state-news/uttar-pradesh/">Uttar Pradesh</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="https://indiaeducationdiary.in/category/state-news/uttarakhand/">Uttarakhand</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="https://indiaeducationdiary.in/category/state-news/west-bengal/">West Bengal</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="https://indiaeducationdiary.in/category/scholarshipsawards/">Scholarship</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://indiaeducationdiary.in/category/admission-notification/common-entrance-exam/">Exam</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://indiaeducationdiary.in/category/admission-notification/">Notifications</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="https://indiaeducationdiary.in/category/competition/">Competitions</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="https://indiaeducationdiary.in/category/exam-results/">Exam Results</a></li>
<li id="menu-item-1841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1841"><a href="https://indiaeducationdiary.in/category/edu-events/">Edu Events</a></li>
<li id="menu-item-17452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17452"><a href="http://www.zoutons.com/">Coupons / Promo Codes</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://indiaeducationdiary.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, March 14, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/indiaeducationdiary/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/indiaedudiary" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://indiaeducationdiary.in/">
            <img class="td-retina-data" data-retina="https://indiaeducationdiary.in/wp-content/uploads/2017/02/logo_indiaeducationdiary.png" src="https://indiaeducationdiary.in/wp-content/uploads/2017/02/logo_indiaeducationdiary.png" alt=""/>
            <span class="td-visual-hidden">India Education Diary</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_674 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_674.td-a-rec-img{
				    text-align: left;
				}.tdi_1_674.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8539235129"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8539235129"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8539235129"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8539235129"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://indiaeducationdiary.in/">
			<img class="td-retina-data" data-retina="https://indiaeducationdiary.in/wp-content/uploads/2017/03/logo_indiaeducationdiary.png" src="https://indiaeducationdiary.in/wp-content/uploads/2017/03/logo_indiaeducationdiary.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://indiaeducationdiary.in/">
			<img class="td-retina-data" data-retina="https://indiaeducationdiary.in/wp-content/uploads/2017/02/logo_indiaeducationdiary.png" src="https://indiaeducationdiary.in/wp-content/uploads/2017/02/logo_indiaeducationdiary.png" alt=""/>
		</a>
	    </div>
    <div class="menu-iedmain-container"><ul id="menu-iedmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-119"><a href="https://indiaeducationdiary.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-787"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-788"><a href="https://indiaeducationdiary.in/category/educational-news/">Educational News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-789"><a href="https://indiaeducationdiary.in/category/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-790"><a href="https://indiaeducationdiary.in/category/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-791"><a href="https://indiaeducationdiary.in/state-news/">State News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-792"><a href="https://indiaeducationdiary.in/category/state-news/andaman-and-nicobar-islands/">Andaman and Nicobar Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-793"><a href="https://indiaeducationdiary.in/category/state-news/andhra-pradesh/">Andhra Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-794"><a href="https://indiaeducationdiary.in/category/state-news/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-795"><a href="https://indiaeducationdiary.in/category/state-news/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="https://indiaeducationdiary.in/category/state-news/bihar/">Bihar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-797"><a href="https://indiaeducationdiary.in/category/book-literature/">Book &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-798"><a href="https://indiaeducationdiary.in/category/state-news/chandigarh/">Chandigarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-799"><a href="https://indiaeducationdiary.in/category/state-news/chhattisgarh/">Chhattisgarh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-800"><a href="https://indiaeducationdiary.in/category/state-news/dadra-and-nagar-haveli/">Dadra and Nagar Haveli</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-801"><a href="https://indiaeducationdiary.in/category/state-news/daman-and-diu/">Daman and Diu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-802"><a href="https://indiaeducationdiary.in/category/state-news/delhi/">Delhi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-803"><a href="https://indiaeducationdiary.in/category/state-news/goa/">Goa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-804"><a href="https://indiaeducationdiary.in/category/state-news/gujarat/">Gujarat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-805"><a href="https://indiaeducationdiary.in/category/state-news/haryana/">Haryana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-806"><a href="https://indiaeducationdiary.in/category/state-news/himachal-pradesh/">Himachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-807"><a href="https://indiaeducationdiary.in/category/state-news/jammu-and-kashmir/">Jammu and Kashmir</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-808"><a href="https://indiaeducationdiary.in/category/state-news/jharkhand/">Jharkhand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-809"><a href="https://indiaeducationdiary.in/category/state-news/karnataka/">Karnataka</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-810"><a href="https://indiaeducationdiary.in/category/state-news/kerala/">Kerala</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-811"><a href="https://indiaeducationdiary.in/category/state-news/lakshadweep/">Lakshadweep</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-812"><a href="https://indiaeducationdiary.in/category/state-news/madhya-pradesh/">Madhya Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-813"><a href="https://indiaeducationdiary.in/category/state-news/maharashtra/">Maharashtra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-814"><a href="https://indiaeducationdiary.in/category/state-news/manipur/">Manipur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-815"><a href="https://indiaeducationdiary.in/category/state-news/meghalaya/">Meghalaya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-816"><a href="https://indiaeducationdiary.in/category/state-news/mizoram/">Mizoram</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-817"><a href="https://indiaeducationdiary.in/category/state-news/nagaland/">Nagaland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-818"><a href="https://indiaeducationdiary.in/category/state-news/national-capital-territory-of-delhi/">National Capital Territory of Delhi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-819"><a href="https://indiaeducationdiary.in/category/state-news/odisha/">Odisha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-820"><a href="https://indiaeducationdiary.in/category/state-news/puducherry/">Puducherry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-821"><a href="https://indiaeducationdiary.in/category/state-news/punjab/">Punjab</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-822"><a href="https://indiaeducationdiary.in/category/state-news/rajasthan/">Rajasthan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-823"><a href="https://indiaeducationdiary.in/category/state-news/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-824"><a href="https://indiaeducationdiary.in/category/state-news/tamil-nadu/">Tamil Nadu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-825"><a href="https://indiaeducationdiary.in/category/state-news/telangana/">Telangana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-826"><a href="https://indiaeducationdiary.in/category/state-news/tripura/">Tripura</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-827"><a href="https://indiaeducationdiary.in/category/state-news/uttar-pradesh/">Uttar Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-828"><a href="https://indiaeducationdiary.in/category/state-news/uttarakhand/">Uttarakhand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-829"><a href="https://indiaeducationdiary.in/category/state-news/west-bengal/">West Bengal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123"><a href="https://indiaeducationdiary.in/category/scholarshipsawards/">Scholarship</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124"><a href="https://indiaeducationdiary.in/category/admission-notification/common-entrance-exam/">Exam</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125"><a href="https://indiaeducationdiary.in/category/admission-notification/">Notifications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126"><a href="https://indiaeducationdiary.in/category/competition/">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127"><a href="https://indiaeducationdiary.in/category/exam-results/">Exam Results</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1841"><a href="https://indiaeducationdiary.in/category/edu-events/">Edu Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17452"><a href="http://www.zoutons.com/">Coupons / Promo Codes</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://indiaeducationdiary.in/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://indiaeducationdiary.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International News" class="entry-crumb" href="https://indiaeducationdiary.in/category/international-news/">International News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A week of activities for Creole, the native language of Haitians</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-41613" class="post-41613 post type-post status-publish format-standard hentry category-international-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://indiaeducationdiary.in/category/international-news/">International News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A week of activities for Creole, the native language of Haitians</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >March 13, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41613">16</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+week+of+activities+for+Creole%2C+the+native+language+of+Haitians&url=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F&via=India+Education+Diary">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/&amp;media=&description=A+week+of+activities+for+Creole%2C+the+native+language+of+Haitians">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+week+of+activities+for+Creole%2C+the+native+language+of+Haitians %0A%0A https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>The cities of Hinche, Thomonde, Mirebalais, Maïssade and Cerca La Source hosted the festivities to celebrate Creole, the mother tongue of the Republic of Haiti. The projection of a film on the experience of the literacy program carried out in Cuba, training sessions, animation of conference-debate, distribution of Creole documents, a major cultural event, where among the activities carried out on this occasion. The theme chosen by AKA this year is: &#8220;Respekte lang matènèl timoun yo se respekte dwa yo&#8221; translated into English &#8220;To respect the language of children is to respect their rights&#8221;.</p>
<p>Thus, the AKA organized training sessions on reading and writing Creole for socio-professionals and bibliotherapy workshops for students. The AKA organized multiple conference-debates in schools and universities, training for socio-professional from various sectors in direct and immediate contact with the Creole language (association of Creole teachers, writers, journalists, etc.).</p>
<p>To raise awareness on the issues of risks and disasters, several workshops around two documents &#8220;Risk and disaster management&#8221;, &#8220;sustainable development and citizenship&#8221; for students and pupils. These two documents have been translated into Creole by the UNESCO office in Port-au-Prince in collaboration with the Haitian Creole Academy.</p>
<p>For the president of AKA Monseigneur Pierre André Pierre, it is a question of celebrating with dignity the Haitian Creole which is the language spoken by the whole population, more than 10 million Haitians.</p>
<p>According to UNESCO, the vast majority of students in most countries are taught in a language other than their mother tongue, which compromises their learning process. In Haiti, most of the education is done in French, despite the establishment of a balanced Creole / French bilingualism by the Bernard reform of 1979 which notably provides for the use of Creole as the education language for the first 4 years of basic school.</p>
<p>On the occasion of International Mother Language Day, celebrated each year on February 21, UNESCO reaffirms its commitment to linguistic plurality and invites its Member States to celebrate the day in as many languages ​​as possible to recall that linguistic diversity and multilingualism are essential for sustainable development.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_61e td_block_template_1 ">

<style>
/* custom css */
.tdi_2_61e.td-a-rec-img{
				    text-align: left;
				}.tdi_2_61e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="5446167923"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="5446167923"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="5446167923"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="5446167923"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+week+of+activities+for+Creole%2C+the+native+language+of+Haitians&url=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F&via=India+Education+Diary">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/&amp;media=&description=A+week+of+activities+for+Creole%2C+the+native+language+of+Haitians">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+week+of+activities+for+Creole%2C+the+native+language+of+Haitians %0A%0A https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://indiaeducationdiary.in/model-health-clubs-to-promote-health-in-schools/">Model health clubs to promote health in schools</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/">Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://indiaeducationdiary.in/author/indiaeduadmin/">India Education Diary Bureau Admin</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="India Education Diary Bureau Admin"></span><meta itemprop="datePublished" content="2020-03-13T23:08:44+05:30"><meta itemprop="dateModified" content="2020-03-13T23:08:44+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://indiaeducationdiary.in/a-week-of-activities-for-creole-the-native-language-of-haitians/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://indiaeducationdiary.in/wp-content/uploads/2017/02/logo_indiaeducationdiary.png"></span><meta itemprop="name" content="India Education Diary"></span><meta itemprop="headline " content="A week of activities for Creole, the native language of Haitians"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://indiaeducationdiary.in/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_56c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_56c" ><script>var block_tdi_3_56c = new tdBlock();
block_tdi_3_56c.id = "tdi_3_56c";
block_tdi_3_56c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_56c","td_column_number":3,"live_filter_cur_post_id":41613,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_56c","tdc_css_class_style":"tdi_3_56c_rand_style"}';
block_tdi_3_56c.td_column_number = "3";
block_tdi_3_56c.block_type = "td_block_related_posts";
block_tdi_3_56c.post_count = "6";
block_tdi_3_56c.found_posts = "1123";
block_tdi_3_56c.header_color = "";
block_tdi_3_56c.ajax_pagination_infinite_stop = "";
block_tdi_3_56c.max_num_pages = "188";
tdBlocksArray.push(block_tdi_3_56c);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_c6e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_56c" href="#">RELATED ARTICLES</a><a id="tdi_5_686" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_56c" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_56c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/covid-19-ifrc-unicef-and-who-issue-guidance-to-protect-children-and-support-safe-school-operations/" rel="bookmark" class="td-image-wrap" title="COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school operations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/covid-19-ifrc-unicef-and-who-issue-guidance-to-protect-children-and-support-safe-school-operations/" rel="bookmark" title="COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school operations">COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school operations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/news-unescos-efforts-in-conserving-the-cultural-heritage-in-the-greater-lumbini-area/" rel="bookmark" class="td-image-wrap" title="News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/news-unescos-efforts-in-conserving-the-cultural-heritage-in-the-greater-lumbini-area/" rel="bookmark" title="News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area">News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/" rel="bookmark" class="td-image-wrap" title="Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/" rel="bookmark" title="Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training">Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/model-health-clubs-to-promote-health-in-schools/" rel="bookmark" class="td-image-wrap" title="Model health clubs to promote health in schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/model-health-clubs-to-promote-health-in-schools/" rel="bookmark" title="Model health clubs to promote health in schools">Model health clubs to promote health in schools</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/infosys-completes-acquisition-of-simplus-a-leading-salesforce-consulting-and-platinum-partner/" rel="bookmark" class="td-image-wrap" title="Infosys Completes Acquisition of Simplus, a Leading Salesforce Consulting and Platinum Partner"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Infosys Completes Acquisition of Simplus, a Leading Salesforce Consulting and Platinum Partner" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/uploads/2020/03/65937536_10161914141555481_1711156455815512064_n-218x150.png"  width="218" height="150" /></a></div>                <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/infosys-completes-acquisition-of-simplus-a-leading-salesforce-consulting-and-platinum-partner/" rel="bookmark" title="Infosys Completes Acquisition of Simplus, a Leading Salesforce Consulting and Platinum Partner">Infosys Completes Acquisition of Simplus, a Leading Salesforce Consulting and Platinum Partner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/wings-india-2020-launched-in-hyderabad-over-100-exhibitors-and-more-than-20-states-participating/" rel="bookmark" class="td-image-wrap" title="Wings India 2020 launched in Hyderabad; Over 100 exhibitors and more than 20 states participating"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wings India 2020 launched in Hyderabad; Over 100 exhibitors and more than 20 states participating" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/uploads/2020/03/ES5A0ROU4AAvPo4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/wings-india-2020-launched-in-hyderabad-over-100-exhibitors-and-more-than-20-states-participating/" rel="bookmark" title="Wings India 2020 launched in Hyderabad; Over 100 exhibitors and more than 20 states participating">Wings India 2020 launched in Hyderabad; Over 100 exhibitors and more than 20 states participating</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_56c" data-td_block_id="tdi_3_56c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_56c" data-td_block_id="tdi_3_56c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-week-of-activities-for-creole-the-native-language-of-haitians/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=125389107&#038;postid=41613&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4b670985b7487d8a556429b16bcd7c730a267545#parent=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget tdi_6_aee td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,489</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/indiaeducationdiary"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">367</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/indiaedudiary"  >Follow</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_699 td_block_template_1 ">

<style>
/* custom css */
.tdi_7_699.td-a-rec-img{
				    text-align: left;
				}.tdi_7_699.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="2492701525"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="2492701525"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="2492701525"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="2492701525"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Hzinc</span></h4><a href="https://www.facebook.com/HindustanZinc/"><img width="395" height="121" src="https://indiaeducationdiary.in/wp-content/uploads/2017/02/hindustanzinc.gif" class="image wp-image-4361 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><div class="td_block_wrap td_block_21 td_block_widget tdi_8_8e9 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_8_8e9" ><script>var block_tdi_8_8e9 = new tdBlock();
block_tdi_8_8e9.id = "tdi_8_8e9";
block_tdi_8_8e9.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget tdi_8_8e9","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_8e9","tdc_css_class_style":"tdi_8_8e9_rand_style"}';
block_tdi_8_8e9.td_column_number = "1";
block_tdi_8_8e9.block_type = "td_block_21";
block_tdi_8_8e9.post_count = "3";
block_tdi_8_8e9.found_posts = "16283";
block_tdi_8_8e9.header_color = "";
block_tdi_8_8e9.ajax_pagination_infinite_stop = "";
block_tdi_8_8e9.max_num_pages = "5428";
tdBlocksArray.push(block_tdi_8_8e9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=tdi_8_8e9 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/covid-19-ifrc-unicef-and-who-issue-guidance-to-protect-children-and-support-safe-school-operations/" rel="bookmark" class="td-image-wrap" title="COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school operations"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width="" height="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/covid-19-ifrc-unicef-and-who-issue-guidance-to-protect-children-and-support-safe-school-operations/" rel="bookmark" title="COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school operations">COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school...</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T23:18:09+00:00" >March 13, 2020</time></span>                    <span class="td-module-comments"><a href="https://indiaeducationdiary.in/covid-19-ifrc-unicef-and-who-issue-guidance-to-protect-children-and-support-safe-school-operations/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Geneva: The International Federation of the Red Cross and Red Crescent Societies (IFRC), UNICEF and the World Health Organization (WHO) today issued new guidance...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/news-unescos-efforts-in-conserving-the-cultural-heritage-in-the-greater-lumbini-area/" rel="bookmark" class="td-image-wrap" title="News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width="" height="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/news-unescos-efforts-in-conserving-the-cultural-heritage-in-the-greater-lumbini-area/" rel="bookmark" title="News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area">News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T23:10:12+00:00" >March 13, 2020</time></span>                    <span class="td-module-comments"><a href="https://indiaeducationdiary.in/news-unescos-efforts-in-conserving-the-cultural-heritage-in-the-greater-lumbini-area/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    Members of the International Scientific Committee gathered recently in Lumbini to review project activities and coordinate various initiatives carried out in the Greater Lumbini...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/" rel="bookmark" class="td-image-wrap" title="Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png"  width="" height="" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/" rel="bookmark" title="Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training">Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://indiaeducationdiary.in/category/international-news/" class="td-post-category">International News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T23:09:29+00:00" >March 13, 2020</time></span>                    <span class="td-module-comments"><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/#respond">0</a></span>                </div>

                <div class="td-excerpt">
                    



Nada el Ahmad is a 19-year-old girl, who fled her home country, Syria, due to the ongoing conflict, and has settled in Lebanon. In...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-832"><a href="https://indiaeducationdiary.in/about/">About</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56"><a href="https://indiaeducationdiary.in/advertisement-with-india-education-diary/">Advertisement</a></li>
<li id="menu-item-1115" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1115"><a href="https://indiaeducationdiary.in/team">Team</a></li>
<li id="menu-item-1116" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1116"><a href="#">Press Release</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57"><a href="#">Blog</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1117"><a href="#">Disclaimer</a></li>
<li id="menu-item-1118" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1118"><a href="#">Privacy Policy</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58"><a href="https://indiaeducationdiary.in/contact/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright India Education Diary                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/covid-19-ifrc-unicef-and-who-issue-guidance-to-protect-children-and-support-safe-school-operations/" rel="bookmark" class="td-image-wrap" title="COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school operations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/covid-19-ifrc-unicef-and-who-issue-guidance-to-protect-children-and-support-safe-school-operations/" rel="bookmark" title="COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and support safe school operations">COVID-19: IFRC, UNICEF and WHO issue guidance to protect children and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T23:18:09+00:00" >March 13, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/news-unescos-efforts-in-conserving-the-cultural-heritage-in-the-greater-lumbini-area/" rel="bookmark" class="td-image-wrap" title="News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/news-unescos-efforts-in-conserving-the-cultural-heritage-in-the-greater-lumbini-area/" rel="bookmark" title="News UNESCO’s efforts in conserving the cultural heritage in the Greater Lumbini Area">News UNESCO’s efforts in conserving the cultural heritage in the Greater...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T23:10:12+00:00" >March 13, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/" rel="bookmark" class="td-image-wrap" title="Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/empowering-lebanese-and-syrian-vulnerable-youth-through-accelerated-vocational-training/" rel="bookmark" title="Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training">Empowering Lebanese and Syrian vulnerable youth through accelerated vocational training</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T23:09:29+00:00" >March 13, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e6c19690d3aa
    -->

    <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://indiaeducationdiary.in/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://indiaeducationdiary.in/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://indiaeducationdiary.in/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async="async" type='text/javascript' src='https://indiaeducationdiary.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125389107&postid=41613&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4b670985b7487d8a556429b16bcd7c730a267545#parent=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=125389107&postid=41613&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4b670985b7487d8a556429b16bcd7c730a267545#parent=https%3A%2F%2Findiaeducationdiary.in%2Fa-week-of-activities-for-creole-the-native-language-of-haitians%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'125389107',post:'41613',tz:'5.5',srv:'indiaeducationdiary.in'} ]);
	_stq.push([ 'clickTrackerInit', '125389107', '41613' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.713 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-14 05:08:17 -->

<!-- Compression = gzip -->