<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal | India Education,Education News India,Education News  | India Education Diary</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://indiaeducationdiary.in/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://indiaeducationdiary.in/wp-content/uploads/2020/04/ied-05.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="India Education,Education News India,Education News  | India Education Diary &raquo; Feed" href="https://indiaeducationdiary.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Education,Education News India,Education News  | India Education Diary &raquo; Comments Feed" href="https://indiaeducationdiary.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Education,Education News India,Education News  | India Education Diary &raquo; Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal Comments Feed" href="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indiaeducationdiary.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://indiaeducationdiary.in/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://indiaeducationdiary.in/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://indiaeducationdiary.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://indiaeducationdiary.in/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://indiaeducationdiary.in/wp-json/" /><link rel="alternate" type="application/json" href="https://indiaeducationdiary.in/wp-json/wp/v2/posts/86174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indiaeducationdiary.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indiaeducationdiary.in/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits' href='https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/" />
<link rel='shortlink' href='https://indiaeducationdiary.in/?p=86174' />
<link rel="alternate" type="application/json+oembed" href="https://indiaeducationdiary.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findiaeducationdiary.in%2Fyahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indiaeducationdiary.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findiaeducationdiary.in%2Fyahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/indiaeducationdiary.in\/wp-admin\/","wpRestNonce":"710b389371","wpRestUrl":"https:\/\/indiaeducationdiary.in\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/?amp">

<meta property="og:type" content="article" />
<meta property="og:title" content="Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal" />
<meta property="og:url" content="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/" />
<meta property="og:description" content="Bengaluru: Yahoo Cricket, a one-stop destination for cricket fans, has partnered with PhonePe, India’s leading digital payments platform to exclusively power the content for PhonePe’s cricket hub ‘…" />
<meta property="article:published_time" content="2020-09-16T11:05:42+00:00" />
<meta property="article:modified_time" content="2020-09-16T11:05:42+00:00" />
<meta property="og:site_name" content="India Education,Education News India,Education News  | India Education Diary" />
<meta property="og:image" content="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?fit=305%2C658&amp;ssl=1" />
<meta property="og:image:width" content="305" />
<meta property="og:image:height" content="658" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@indiaedudiary" />
<meta name="twitter:text:title" content="Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal" />
<meta name="twitter:image" content="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?fit=305%2C658&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93176354-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93176354-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://indiaeducationdiary.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://indiaeducationdiary.in/category/edu-business-news/",
                    "name": "Edu Business News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/",
                    "name": "Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #eb8302;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eb8302;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eb8302;
                }
                .tdm-btn-style1 {
					background-color: #eb8302;
				}
				.tdm-btn-style2:before {
				    border-color: #eb8302;
				}
				.tdm-btn-style2 {
				    color: #eb8302;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eb8302;
                    -moz-box-shadow: 0 2px 16px #eb8302;
                    box-shadow: 0 2px 16px #eb8302;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eb8302;
                    -moz-box-shadow: 0 4px 26px #eb8302;
                    box-shadow: 0 4px 26px #eb8302;
				}
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-86174 single-format-standard td-standard-pack yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/indiaeducationdiary" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/indiaedudiary" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-iedmain-container"><ul id="menu-iedmain" class="td-mobile-main-menu"><li id="menu-item-46051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-46051"><a href="https://indiaeducationdiary.in">Home</a></li>
<li id="menu-item-46052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46052"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46056"><a href="https://indiaeducationdiary.in/category/educational-news/">Educational News</a></li>
<li id="menu-item-46053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46053"><a href="https://indiaeducationdiary.in/category/national-news/">National News</a></li>
<li id="menu-item-46055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46055"><a href="https://indiaeducationdiary.in/category/international-news/">International News</a></li>
</ul>
</li>
<li id="menu-item-46058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46058"><a href="https://indiaeducationdiary.in/category/state-news/">State News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46059"><a href="https://indiaeducationdiary.in/category/state-news/andaman-and-nicobar-islands/">ANDAMAN AND NICOBAR ISLANDS</a></li>
<li id="menu-item-46060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46060"><a href="https://indiaeducationdiary.in/category/state-news/andhra-pradesh/">Andhra Pradesh</a></li>
<li id="menu-item-46061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46061"><a href="https://indiaeducationdiary.in/category/state-news/arunachal-pradesh/">Arunachal Pradesh</a></li>
<li id="menu-item-46062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46062"><a href="https://indiaeducationdiary.in/category/state-news/assam/">Assam</a></li>
<li id="menu-item-46063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46063"><a href="https://indiaeducationdiary.in/category/state-news/bihar/">Bihar</a></li>
<li id="menu-item-46064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46064"><a href="https://indiaeducationdiary.in/category/state-news/chandigarh/">Chandigarh</a></li>
<li id="menu-item-46065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46065"><a href="https://indiaeducationdiary.in/category/state-news/chhattisgarh/">Chhattisgarh</a></li>
<li id="menu-item-46066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46066"><a href="https://indiaeducationdiary.in/category/state-news/dadra-and-nagar-haveli/">DADRA AND NAGAR HAVELI</a></li>
<li id="menu-item-46067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46067"><a href="https://indiaeducationdiary.in/category/state-news/daman-and-diu/">DAMAN AND DIU</a></li>
<li id="menu-item-46068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46068"><a href="https://indiaeducationdiary.in/category/state-news/delhi/">Delhi</a></li>
<li id="menu-item-46069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46069"><a href="https://indiaeducationdiary.in/category/state-news/goa/">Goa</a></li>
<li id="menu-item-46070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46070"><a href="https://indiaeducationdiary.in/category/state-news/gujarat/">Gujarat</a></li>
<li id="menu-item-46071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46071"><a href="https://indiaeducationdiary.in/category/state-news/haryana/">Haryana</a></li>
<li id="menu-item-46072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46072"><a href="https://indiaeducationdiary.in/category/state-news/himachal-pradesh/">himachal pradesh</a></li>
<li id="menu-item-46073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46073"><a href="https://indiaeducationdiary.in/category/state-news/jammu-and-kashmir/">JAMMU AND KASHMIR</a></li>
<li id="menu-item-46074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46074"><a href="https://indiaeducationdiary.in/category/state-news/jharkhand/">Jharkhand</a></li>
<li id="menu-item-46075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46075"><a href="https://indiaeducationdiary.in/category/state-news/karnataka/">Karnataka</a></li>
<li id="menu-item-46076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46076"><a href="https://indiaeducationdiary.in/category/state-news/kerla/">Kerla</a></li>
<li id="menu-item-46077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46077"><a href="https://indiaeducationdiary.in/category/state-news/lakshadweep/">LAKSHADWEEP</a></li>
<li id="menu-item-46078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46078"><a href="https://indiaeducationdiary.in/category/state-news/madhya-pradesh/">Madhya Pradesh</a></li>
<li id="menu-item-46079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46079"><a href="https://indiaeducationdiary.in/category/state-news/maharashtra/">Maharashtra</a></li>
<li id="menu-item-46080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46080"><a href="https://indiaeducationdiary.in/category/state-news/manipur/">Manipur</a></li>
<li id="menu-item-46081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46081"><a href="https://indiaeducationdiary.in/category/state-news/meghalaya/">Meghalaya</a></li>
<li id="menu-item-46082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46082"><a href="https://indiaeducationdiary.in/category/state-news/mizoram/">Mizoram</a></li>
<li id="menu-item-46083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46083"><a href="https://indiaeducationdiary.in/category/state-news/nagaland/">Nagaland</a></li>
<li id="menu-item-46084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46084"><a href="https://indiaeducationdiary.in/category/state-news/national-capital-territory-of-delhi/">National Capital Territory of Delhi</a></li>
<li id="menu-item-46085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46085"><a href="https://indiaeducationdiary.in/category/state-news/odisha/">Odisha</a></li>
<li id="menu-item-46086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46086"><a href="https://indiaeducationdiary.in/category/state-news/puducherry/">Puducherry</a></li>
<li id="menu-item-46087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46087"><a href="https://indiaeducationdiary.in/category/state-news/punjab/">Punjab</a></li>
<li id="menu-item-46088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46088"><a href="https://indiaeducationdiary.in/category/state-news/rajasthan/">Rajasthan</a></li>
<li id="menu-item-46089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46089"><a href="https://indiaeducationdiary.in/category/state-news/sikkim/">Sikkim</a></li>
<li id="menu-item-46090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46090"><a href="https://indiaeducationdiary.in/category/state-news/tamil-nadu/">Tamil Nadu</a></li>
<li id="menu-item-46091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46091"><a href="https://indiaeducationdiary.in/category/state-news/telengana/">Telengana</a></li>
<li id="menu-item-46092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46092"><a href="https://indiaeducationdiary.in/category/state-news/tripura/">Tripura</a></li>
<li id="menu-item-46093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46093"><a href="https://indiaeducationdiary.in/category/state-news/uttarakhand/">Uttarakhand</a></li>
<li id="menu-item-46094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46094"><a href="https://indiaeducationdiary.in/category/state-news/uttar-pradesh/">Uttar Pradesh</a></li>
<li id="menu-item-46095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46095"><a href="https://indiaeducationdiary.in/category/state-news/west-bengal/">West Bengal</a></li>
</ul>
</li>
<li id="menu-item-46101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46101"><a href="https://indiaeducationdiary.in/category/scholarshipawards/">Scholarship</a></li>
<li id="menu-item-46106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46106"><a href="https://indiaeducationdiary.in/category/common-entrance-exam/">Exam</a></li>
<li id="menu-item-46105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46105"><a href="https://indiaeducationdiary.in/category/admission-notification/">Notification</a></li>
<li id="menu-item-46109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46109"><a href="https://indiaeducationdiary.in/category/competition/">Competition</a></li>
<li id="menu-item-46111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46111"><a href="https://indiaeducationdiary.in/category/exam-results/">Exam Results</a></li>
<li id="menu-item-46110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46110"><a href="https://indiaeducationdiary.in/category/edu-events/">Edu Events</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://indiaeducationdiary.in/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://indiaeducationdiary.in/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, September 16, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/indiaeducationdiary" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/indiaedudiary" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://indiaeducationdiary.in/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://indiaeducationdiary.in/">
<img class="td-retina-data" data-retina="https://indiaeducationdiary.in/wp-content/uploads/2020/04/indiaeducation-diary-logo-2x-300x99.png" src="https://indiaeducationdiary.in/wp-content/uploads/2020/04/India-Education-Diary-Logo-Header-small.png" alt="" />
<span class="td-visual-hidden">India Education,Education News India,Education News | India Education Diary</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_8f9 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_8f9.td-a-rec{
					text-align: center;
				}.tdi_1_8f9 .td-element-style{
					z-index: -1;
				}.tdi_1_8f9.td-a-rec-img{
				    text-align: left;
				}.tdi_1_8f9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_8f9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8154286334"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8154286334"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8154286334"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8154286334"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://indiaeducationdiary.in/">
<img src="https://indiaeducationdiary.in/wp-content/uploads/2020/04/indiaeducation-diary-logo-2x-300x99.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://indiaeducationdiary.in/">
<img class="td-retina-data" data-retina="https://indiaeducationdiary.in/wp-content/uploads/2020/04/indiaeducation-diary-logo-2x-300x99.png" src="https://indiaeducationdiary.in/wp-content/uploads/2020/04/India-Education-Diary-Logo-Header-small.png" alt="" />
</a>
</div>
<div class="menu-iedmain-container"><ul id="menu-iedmain-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-46051"><a href="https://indiaeducationdiary.in">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46052"><a href="#">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46056"><a href="https://indiaeducationdiary.in/category/educational-news/">Educational News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46053"><a href="https://indiaeducationdiary.in/category/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46055"><a href="https://indiaeducationdiary.in/category/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46058"><a href="https://indiaeducationdiary.in/category/state-news/">State News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46059"><a href="https://indiaeducationdiary.in/category/state-news/andaman-and-nicobar-islands/">ANDAMAN AND NICOBAR ISLANDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46060"><a href="https://indiaeducationdiary.in/category/state-news/andhra-pradesh/">Andhra Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46061"><a href="https://indiaeducationdiary.in/category/state-news/arunachal-pradesh/">Arunachal Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46062"><a href="https://indiaeducationdiary.in/category/state-news/assam/">Assam</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46063"><a href="https://indiaeducationdiary.in/category/state-news/bihar/">Bihar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46064"><a href="https://indiaeducationdiary.in/category/state-news/chandigarh/">Chandigarh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46065"><a href="https://indiaeducationdiary.in/category/state-news/chhattisgarh/">Chhattisgarh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46066"><a href="https://indiaeducationdiary.in/category/state-news/dadra-and-nagar-haveli/">DADRA AND NAGAR HAVELI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46067"><a href="https://indiaeducationdiary.in/category/state-news/daman-and-diu/">DAMAN AND DIU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46068"><a href="https://indiaeducationdiary.in/category/state-news/delhi/">Delhi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46069"><a href="https://indiaeducationdiary.in/category/state-news/goa/">Goa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46070"><a href="https://indiaeducationdiary.in/category/state-news/gujarat/">Gujarat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46071"><a href="https://indiaeducationdiary.in/category/state-news/haryana/">Haryana</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46072"><a href="https://indiaeducationdiary.in/category/state-news/himachal-pradesh/">himachal pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46073"><a href="https://indiaeducationdiary.in/category/state-news/jammu-and-kashmir/">JAMMU AND KASHMIR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46074"><a href="https://indiaeducationdiary.in/category/state-news/jharkhand/">Jharkhand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46075"><a href="https://indiaeducationdiary.in/category/state-news/karnataka/">Karnataka</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46076"><a href="https://indiaeducationdiary.in/category/state-news/kerla/">Kerla</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46077"><a href="https://indiaeducationdiary.in/category/state-news/lakshadweep/">LAKSHADWEEP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46078"><a href="https://indiaeducationdiary.in/category/state-news/madhya-pradesh/">Madhya Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46079"><a href="https://indiaeducationdiary.in/category/state-news/maharashtra/">Maharashtra</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46080"><a href="https://indiaeducationdiary.in/category/state-news/manipur/">Manipur</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46081"><a href="https://indiaeducationdiary.in/category/state-news/meghalaya/">Meghalaya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46082"><a href="https://indiaeducationdiary.in/category/state-news/mizoram/">Mizoram</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46083"><a href="https://indiaeducationdiary.in/category/state-news/nagaland/">Nagaland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46084"><a href="https://indiaeducationdiary.in/category/state-news/national-capital-territory-of-delhi/">National Capital Territory of Delhi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46085"><a href="https://indiaeducationdiary.in/category/state-news/odisha/">Odisha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46086"><a href="https://indiaeducationdiary.in/category/state-news/puducherry/">Puducherry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46087"><a href="https://indiaeducationdiary.in/category/state-news/punjab/">Punjab</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46088"><a href="https://indiaeducationdiary.in/category/state-news/rajasthan/">Rajasthan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46089"><a href="https://indiaeducationdiary.in/category/state-news/sikkim/">Sikkim</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46090"><a href="https://indiaeducationdiary.in/category/state-news/tamil-nadu/">Tamil Nadu</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46091"><a href="https://indiaeducationdiary.in/category/state-news/telengana/">Telengana</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46092"><a href="https://indiaeducationdiary.in/category/state-news/tripura/">Tripura</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46093"><a href="https://indiaeducationdiary.in/category/state-news/uttarakhand/">Uttarakhand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46094"><a href="https://indiaeducationdiary.in/category/state-news/uttar-pradesh/">Uttar Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46095"><a href="https://indiaeducationdiary.in/category/state-news/west-bengal/">West Bengal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46101"><a href="https://indiaeducationdiary.in/category/scholarshipawards/">Scholarship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46106"><a href="https://indiaeducationdiary.in/category/common-entrance-exam/">Exam</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46105"><a href="https://indiaeducationdiary.in/category/admission-notification/">Notification</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46109"><a href="https://indiaeducationdiary.in/category/competition/">Competition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46111"><a href="https://indiaeducationdiary.in/category/exam-results/">Exam Results</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46110"><a href="https://indiaeducationdiary.in/category/edu-events/">Edu Events</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://indiaeducationdiary.in/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://indiaeducationdiary.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Edu Business News" class="entry-crumb" href="https://indiaeducationdiary.in/category/edu-business-news/">Edu Business News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-86174" class="post-86174 post type-post status-publish format-standard has-post-thumbnail hentry category-edu-business-news tag-yahoo-cricket" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://indiaeducationdiary.in/category/edu-business-news/">Edu Business News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://indiaeducationdiary.in/author/indiaeduadmin/">India Education Diary Bureau Admin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T16:35:42+05:30">September 16, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiaeducationdiary.in%2Fyahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yahoo+Cricket+reaches+new+audience+of+cricket+fans+with+PhonePe+partnership%2C+adds+interactive+features+for+new+normal&url=https%3A%2F%2Findiaeducationdiary.in%2Fyahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal%2F&via=India+Education%2CEducation+News+India%2CEducation+News++%7C+India+Education+Diary">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/&amp;media=https://indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg&description=Yahoo+Cricket+reaches+new+audience+of+cricket+fans+with+PhonePe+partnership%2C+adds+interactive+features+for+new+normal">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Yahoo+Cricket+reaches+new+audience+of+cricket+fans+with+PhonePe+partnership%2C+adds+interactive+features+for+new+normal %0A%0A https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?fit=305%2C658&ssl=1" data-caption=""><img width="305" height="658" class="entry-thumb td-modal-image" src="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?resize=305%2C658&ssl=1" srcset="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?w=305&ssl=1 305w, https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?resize=139%2C300&ssl=1 139w, https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?resize=195%2C420&ssl=1 195w" sizes="(max-width: 305px) 100vw, 305px" alt="" title="Poll" /></a></div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_2_f55 td_block_template_1 ">
<style>
/* custom css */
.tdi_2_f55.td-a-rec{
					text-align: center;
				}.tdi_2_f55 .td-element-style{
					z-index: -1;
				}.tdi_2_f55.td-a-rec-img{
				    text-align: left;
				}.tdi_2_f55.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_f55.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8531413059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8531413059"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8531413059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="8531413059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Bengaluru: Yahoo Cricket, a one-stop destination for cricket fans, has partnered with PhonePe, India’s leading digital payments platform to exclusively power the content for PhonePe’s cricket hub ‘Switch Gully’ through the cricket season ahead. Users of PhonePe can now catch all the live action while they transact, with live scores, real-time cricket news updates, and ball-by-ball commentary from Yahoo Cricket on ‘Switch Gully,’ available on the PhonePe homepage.</p>
<p>With many more Indians turning to digital payments for their utilities and purchases online since the pandemic, cricket fans in the new normal can now track what’s happening on the field while they continue to transact on PhonePe. Yahoo Cricket will be available on PhonePe Switch even after the completion of the upcoming Premier League.</p>
<p>“This partnership uniquely positions Yahoo Cricket to deliver the latest scores, useful content and an interactive experience to many more cricket fans at scale. PhonePe’s vast, diverse user base and phenomenal reach will enable fans across the country to enjoy updates of the latest cricketing action from the league with Yahoo Cricket. For fans, this partnership creates a seamless way to connect to their passion, without pausing what they need to get done on PhonePe,” said Nikhil Rungta, India Country Manager, Verizon Media.</p>
<p>Commenting on the partnership, Rituraj Rautela, Head of PhonePe Switch said, “We are excited to have Yahoo Cricket as a partner onboard PhonePe Switch. Yahoo Cricket will also be an important offering for our users on ‘Switch Gully’, our dedicated hub for cricket this season, where we have partnered with multiple brands for a variety of services across food, gaming and shopping. With this partnership, our 230 million users can now catch all the live cricketing action on the PhonePe app itself. With over 220 partners on PhonePe Switch currently, our effort has been to build a comprehensive ecosystem offering users a convenient way to engage with multiple apps without downloading them individually. In doing so, we also enable faster customer acquisition at lower costs and drive higher engagement for our partners.&#8221;</p>
<p>New fan experience for the new normal<br />
Yahoo Cricket has also upgraded its mobile app experience for fans, making sure the excitement is ‘always on’ and more interactive! Now with a reduced app size, fans can stay updated with live cricket scores, intensive ball-by-ball commentary and all the cricket news as it happens, besides enjoying the game with a slew of brand new, innovative features:</p>
<p>Uninterrupted experience:</p>
<p>● Keep track of live scores via ‘Sticky’ Scorecard: Following a nail-biting match when you suddenly need to check another app on your phone? Now you won&#8217;t miss a minute with Yahoo Cricket’s new, unique “Sticky Scoreboard”. Available for Android users, this innovative feature allows you to continue to track live scores via the Yahoo Cricket app while using other apps on the phone.</p>
<p>&nbsp;</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_3_01c td_block_template_1 ">
<style>
/* custom css */
.tdi_3_01c.td-a-rec{
					text-align: center;
				}.tdi_3_01c .td-element-style{
					z-index: -1;
				}.tdi_3_01c.td-a-rec-img{
				    text-align: left;
				}.tdi_3_01c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_01c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="7640502202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="7640502202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="7640502202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="7640502202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://indiaeducationdiary.in/tag/yahoo-cricket/">Yahoo Cricket</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findiaeducationdiary.in%2Fyahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Yahoo+Cricket+reaches+new+audience+of+cricket+fans+with+PhonePe+partnership%2C+adds+interactive+features+for+new+normal&url=https%3A%2F%2Findiaeducationdiary.in%2Fyahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal%2F&via=India+Education%2CEducation+News+India%2CEducation+News++%7C+India+Education+Diary">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/&amp;media=https://indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg&description=Yahoo+Cricket+reaches+new+audience+of+cricket+fans+with+PhonePe+partnership%2C+adds+interactive+features+for+new+normal">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Yahoo+Cricket+reaches+new+audience+of+cricket+fans+with+PhonePe+partnership%2C+adds+interactive+features+for+new+normal %0A%0A https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/">Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://indiaeducationdiary.in/author/indiaeduadmin/"><img alt src="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a34b37f08825fcab1d47022595489112?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://indiaeducationdiary.in/author/indiaeduadmin/">India Education Diary Bureau Admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="India Education Diary Bureau Admin"></span><meta itemprop="datePublished" content="2020-09-16T16:35:42+05:30"><meta itemprop="dateModified" content="2020-09-16T16:35:42+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://indiaeducationdiary.in/wp-content/uploads/2020/04/India-Education-Diary-Logo-Header-small.png"></span><meta itemprop="name" content="India Education,Education News India,Education News  | India Education Diary"></span><meta itemprop="headline " content="Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?fit=305%2C658&ssl=1"><meta itemprop="width" content="305"><meta itemprop="height" content="658"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_4_e89 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_e89"><script>var block_tdi_4_e89 = new tdBlock();
block_tdi_4_e89.id = "tdi_4_e89";
block_tdi_4_e89.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_e89","td_column_number":3,"live_filter_cur_post_id":86174,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_e89","tdc_css_class_style":"tdi_4_e89_rand_style"}';
block_tdi_4_e89.td_column_number = "3";
block_tdi_4_e89.block_type = "td_block_related_posts";
block_tdi_4_e89.post_count = "6";
block_tdi_4_e89.found_posts = "6151";
block_tdi_4_e89.header_color = "";
block_tdi_4_e89.ajax_pagination_infinite_stop = "";
block_tdi_4_e89.max_num_pages = "1026";
tdBlocksArray.push(block_tdi_4_e89);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_091" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_e89" href="#">RELATED ARTICLES</a><a id="tdi_6_681" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_e89" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_e89 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/" rel="bookmark" class="td-image-wrap " title="Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/08/td_80x60.png?resize=80%2C60&ssl=1" width="80" height="60" /></a></div> <a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/" rel="bookmark" title="Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits">Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/byjus-announces-its-social-initiative-education-for-all-with-an-aim-to-empower-5-million-children-by-2025/" rel="bookmark" class="td-image-wrap " title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025" data-type="image_tag" data-img-url="https://i0.wp.com/indiaeducationdiary.in/wp-content/uploads/2017/10/BYJUS_NEW_LOGO.png?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/byjus-announces-its-social-initiative-education-for-all-with-an-aim-to-empower-5-million-children-by-2025/" rel="bookmark" title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025">BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/mphasis-ceo-nitin-rakesh-wins-2020-isg-paragon-awards-apac-for-leadership/" rel="bookmark" class="td-image-wrap " title="Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for ‘Leadership’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for ‘Leadership’" data-type="image_tag" data-img-url="https://i0.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/07/Mphasis_Logo.jpg?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/mphasis-ceo-nitin-rakesh-wins-2020-isg-paragon-awards-apac-for-leadership/" rel="bookmark" title="Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for ‘Leadership’">Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for ‘Leadership’</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/prabhu-bank-limited-nepal-deploys-infosys-finacle-to-power-its-digital-banking-strategy/" rel="bookmark" class="td-image-wrap " title="Prabhu Bank Limited, Nepal Deploys Infosys Finacle to Power its Digital Banking Strategy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Prabhu Bank Limited, Nepal Deploys Infosys Finacle to Power its Digital Banking Strategy" data-type="image_tag" data-img-url="https://i2.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/05/Infosys.png?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/prabhu-bank-limited-nepal-deploys-infosys-finacle-to-power-its-digital-banking-strategy/" rel="bookmark" title="Prabhu Bank Limited, Nepal Deploys Infosys Finacle to Power its Digital Banking Strategy">Prabhu Bank Limited, Nepal Deploys Infosys Finacle to Power its Digital Banking Strategy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/essential-utilities-partners-with-infosys-to-drive-digital-transformation/" rel="bookmark" class="td-image-wrap " title="Essential Utilities Partners with Infosys to Drive Digital Transformation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Essential Utilities Partners with Infosys to Drive Digital Transformation" data-type="image_tag" data-img-url="https://i2.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/05/Infosys.png?resize=218%2C150&ssl=1" width="218" height="150" /></a></div> <a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/essential-utilities-partners-with-infosys-to-drive-digital-transformation/" rel="bookmark" title="Essential Utilities Partners with Infosys to Drive Digital Transformation">Essential Utilities Partners with Infosys to Drive Digital Transformation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/digital-india-corporation-observes-engineers-day/" rel="bookmark" class="td-image-wrap " title="Digital India Corporation observes Engineer’s Day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/08/td_80x60.png?resize=80%2C60&ssl=1" width="80" height="60" /></a></div> <a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/digital-india-corporation-observes-engineers-day/" rel="bookmark" title="Digital India Corporation observes Engineer’s Day">Digital India Corporation observes Engineer’s Day</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_e89" data-td_block_id="tdi_4_e89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_e89" data-td_block_id="tdi_4_e89"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_7_fc6 td_block_template_1 ">
<style>
/* custom css */
.tdi_7_fc6.td-a-rec{
					text-align: center;
				}.tdi_7_fc6 .td-element-style{
					z-index: -1;
				}.tdi_7_fc6.td-a-rec-img{
				    text-align: left;
				}.tdi_7_fc6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_fc6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4476617974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4476617974"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4476617974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9773829054321750" data-ad-slot="4476617974"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_21 td_block_widget tdi_8_3f8 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_8_3f8"><script>var block_tdi_8_3f8 = new tdBlock();
block_tdi_8_3f8.id = "tdi_8_3f8";
block_tdi_8_3f8.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget tdi_8_3f8","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_3f8","tdc_css_class_style":"tdi_8_3f8_rand_style"}';
block_tdi_8_3f8.td_column_number = "1";
block_tdi_8_3f8.block_type = "td_block_21";
block_tdi_8_3f8.post_count = "3";
block_tdi_8_3f8.found_posts = "28828";
block_tdi_8_3f8.header_color = "";
block_tdi_8_3f8.ajax_pagination_infinite_stop = "";
block_tdi_8_3f8.max_num_pages = "9610";
tdBlocksArray.push(block_tdi_8_3f8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=tdi_8_3f8 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/" rel="bookmark" class="td-image-wrap " title="Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal"><img class="entry-thumb" src="" alt="" title="Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal" data-type="image_tag" data-img-url="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/09/Poll.jpg?resize=150%2C150&ssl=1" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/" rel="bookmark" title="Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features for new normal">Yahoo Cricket reaches new audience of cricket fans with PhonePe partnership, adds interactive features...</a></h3>
<div class="td-module-meta-info">
<a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> <span class="td-post-author-name"><a href="https://indiaeducationdiary.in/author/indiaeduadmin/">India Education Diary Bureau Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T16:35:42+05:30">September 16, 2020</time></span> <span class="td-module-comments"><a href="https://indiaeducationdiary.in/yahoo-cricket-reaches-new-audience-of-cricket-fans-with-phonepe-partnership-adds-interactive-features-for-new-normal/#respond">0</a></span> </div>
<div class="td-excerpt">
Bengaluru: Yahoo Cricket, a one-stop destination for cricket fans, has partnered with PhonePe, India’s leading digital payments platform to exclusively power the content for... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/" rel="bookmark" class="td-image-wrap " title="Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/thumbnail.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/" rel="bookmark" title="Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits">Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety...</a></h3>
<div class="td-module-meta-info">
<a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> <span class="td-post-author-name"><a href="https://indiaeducationdiary.in/author/indiaeduadmin/">India Education Diary Bureau Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T16:32:52+05:30">September 16, 2020</time></span> <span class="td-module-comments"><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/#respond">0</a></span> </div>
<div class="td-excerpt">
New Delhi: Strengthening its commitment towards the society during the unprecedented COVID-19 times, Max Life Insurance Company Ltd. (“Max Life” / “Company”), has today... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/byjus-announces-its-social-initiative-education-for-all-with-an-aim-to-empower-5-million-children-by-2025/" rel="bookmark" class="td-image-wrap " title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025"><img class="entry-thumb" src="" alt="" title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025" data-type="image_tag" data-img-url="https://i0.wp.com/indiaeducationdiary.in/wp-content/uploads/2017/10/BYJUS_NEW_LOGO.png?resize=150%2C150&ssl=1" width="150" height="150" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/byjus-announces-its-social-initiative-education-for-all-with-an-aim-to-empower-5-million-children-by-2025/" rel="bookmark" title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025">BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower...</a></h3>
<div class="td-module-meta-info">
<a href="https://indiaeducationdiary.in/category/edu-business-news/" class="td-post-category">Edu Business News</a> <span class="td-post-author-name"><a href="https://indiaeducationdiary.in/author/indiaeduadmin/">India Education Diary Bureau Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T16:31:25+05:30">September 16, 2020</time></span> <span class="td-module-comments"><a href="https://indiaeducationdiary.in/byjus-announces-its-social-initiative-education-for-all-with-an-aim-to-empower-5-million-children-by-2025/#respond">0</a></span> </div>
<div class="td-excerpt">
Bengaluru: With an aim to make digital learning accessible to millions of children from underserved communities, BYJU’S, the world’s most valuable edtech company, today,... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-iedfooter-container"><ul id="menu-iedfooter" class="td-subfooter-menu"><li id="menu-item-46206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46206"><a href="https://indiaeducationdiary.in/about/">About</a></li>
<li id="menu-item-46209" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46209"><a href="https://indiaeducationdiary.in/advertisement-with-india-education-diary/">Advertisement</a></li>
<li id="menu-item-46208" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46208"><a href="https://indiaeducationdiary.in/team/">Team</a></li>
<li id="menu-item-46216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-46216"><a href="https://indiaeducationdiary.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46207" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46207"><a href="https://indiaeducationdiary.in/contact/">Contact</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright IndiaEducationDiary ,2020 </div>
</div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/" rel="bookmark" class="td-image-wrap " title="Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://i1.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/08/td_80x60.png?resize=80%2C60&ssl=1" width="80" height="60" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/max-life-insurance-joins-fight-against-covid-19-with-contribution-of-ppe-health-and-safety-kits/" rel="bookmark" title="Max Life Insurance joins fight against COVID-19 with contribution of PPE, Health and Safety Kits">Max Life Insurance joins fight against COVID-19 with contribution of PPE,...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T16:32:52+05:30">September 16, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/byjus-announces-its-social-initiative-education-for-all-with-an-aim-to-empower-5-million-children-by-2025/" rel="bookmark" class="td-image-wrap " title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025" data-type="image_tag" data-img-url="https://i0.wp.com/indiaeducationdiary.in/wp-content/uploads/2017/10/BYJUS_NEW_LOGO.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/byjus-announces-its-social-initiative-education-for-all-with-an-aim-to-empower-5-million-children-by-2025/" rel="bookmark" title="BYJU’S announces its social initiative &#8211; ‘Education for All’ with an aim to empower 5 million children by 2025">BYJU’S announces its social initiative &#8211; ‘Education for All’ with an...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T16:31:25+05:30">September 16, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://indiaeducationdiary.in/mphasis-ceo-nitin-rakesh-wins-2020-isg-paragon-awards-apac-for-leadership/" rel="bookmark" class="td-image-wrap " title="Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for ‘Leadership’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for ‘Leadership’" data-type="image_tag" data-img-url="https://i0.wp.com/indiaeducationdiary.in/wp-content/uploads/2020/07/Mphasis_Logo.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://indiaeducationdiary.in/mphasis-ceo-nitin-rakesh-wins-2020-isg-paragon-awards-apac-for-leadership/" rel="bookmark" title="Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for ‘Leadership’">Mphasis CEO Nitin Rakesh wins 2020 ISG Paragon Awards™ APAC for...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T16:30:00+05:30">September 16, 2020</time></span> </div>
</div>
</div>
</div>
</div>

<script type="text/javascript"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93176354-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-93176354-1');
</script>
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://indiaeducationdiary.in/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<script>
    
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'176135847',post:'86174',tz:'5.5',srv:'indiaeducationdiary.in'} ]);
	_stq.push([ 'clickTrackerInit', '176135847', '86174' ]);
</script>
</body>
</html>


